Overclockers Australia!
Make us your homepage. Add us to your bookmarks  
Major Sponsors:
News
Current
News Archive

Site
Articles & Reviews
Forums
Wiki
Image Hosting
Search
Contact

Misc
OCAU Sponsors
OCAU IRC
Online Vendors
Motorcycle Club


Hosted by Micron21!
Advertisement:

OCAU News
75GXP Acoustic Level Utility (0 Comments) (link)
 Wednesday, 17-January-2001  09:55:54 (GMT +10) - by Agg

This was mentioned in the news page yesterday. KngtRider had a less-than-rosy experience with it:

I own the 30.7gb

75GXP has AAM disabled by default.

Uitlity lets user choose 3 levels
*Disabled (default from factory)
*Enabled (full)
*User (Slider)

I chose enabled, power cycled my machine and reboot. The seek and motor noises of the drive completely disappear, not even audible with ear near HD, startup seek gone, win2k loading noises gone, the lot. Booted win2k, ran HDTACH, BANG. hd LED lit and win2k gone dead. Reset my machine, my primary profile is now corrupt (again).

So I am using my secondary profile.

Win2K dies when I overclock, when I max out my ram timing, when I use any 3rd part tweak utilities.

I am writing this from hotmail because all my mail is in my primary profile which I cant use because of BSOD, how I have to go thru the tedious process of rebuilding my profile.

Please announce this, and if you have any tips/ideas suggestions on user registry repair for the profile tell me, as I have in the past get all my files out, delete the account, make a new one and reinstall all my apps to re-write their registry settings

I am going to be telling IBM about this anyway.

KngtRider


If you have any tips (or other experiences) add them this thread..



Return to OCAU's News Page

Advertisement:

All original content copyright James Rolfe. All rights reserved. No reproduction allowed without written permission.