Overclockers Australia!
Make us your homepage. Add us to your bookmarks  
Major Sponsors:
News
Current
News Archive

Site
Articles & Reviews
Forums
Wiki
Image Hosting
Search
Contact

Misc
OCAU Sponsors
OCAU IRC
Online Vendors
Motorcycle Club


Hosted by Micron21!
Advertisement:

OCAU News
VP6 Quality Issues? (0 Comments) (link)
 Friday, 19-January-2001  18:42:04 (GMT +10) - by Agg

PappaSmurf had a bit of a rant:

Hi,
I recently puchased a new Abit VP6 and it didnt work upon delivery and ever since that day I've been in Abit HELL! Im now waiting on my THIRD Abit VP6 (yes THIRD), and I am mighty annoyed at the lack of true quality in these boards. Ever since the word go, the BP6 was troublesome and now the same thing is happening all over again with the VP6 only much, much worse. If you look around at various message boards you will notice that there are many people having problems with this board:

vp6-board thread 1.
vp6-board thread 2.
vp6-board thread 3.
vp6-board thread 4.
OCAU troubleshooting forum thread.
overclockers.ws forum thread.
bp6.com thread 1.
bp6.com thread 2.

Thanks,
PappaSmurf


Well, Abit haven't been returning my emails for a long time, no idea why, so I don't have any VP6 experience. I will say though that, despite having some teething issues, the BP6 established itself as a very respected (if a little controversial) motherboard and I had no problems with the 3 or 4 I personally experienced. As most know, this website is powered by a BP6 and it's proven itself very stable. It does seem that PappaSmurf has genuine cause for concern about the VP6 based on his experiences.. anyone else had good/bad luck with one?



Return to OCAU's News Page

Advertisement:

All original content copyright James Rolfe. All rights reserved. No reproduction allowed without written permission.